codedmind.com

something later…

Compiz/Beryl + java = problemas

Como o próprio título diz, se usam o compiz/beryl e estão com problemas na interface de aplicações que usam o java(TM) (seja a versão 5 ou 6) a solução é simples.

Basta alterar o ficheiro de environment no directório etc, para isso, num terminal:

gksudo gedit /etc/environment

E adicionamos a seguinte linha:

AWT_TOOLKIT=”MToolkit”

Guardamos e fechamos.

Para mim resolveu alguns dos problemas com o eclipse…

Mais informações: wiki.beryl-project.org/wiki/Java

Sem comentários